Spotfire Analyst license

The Spotfire Analyst license is the the primary license for users running the full Spotfire client.

All the base functionality of Spotfire is contained here, except for the features that are listed for the Spotfire Enterprise Player license. It is therefore vital that any user who has the Spotfire Analyst license also get the Spotfire Enterprise Player license.
Feature Provides permission to
Action Links Create Action Links.
Advanced Data Properties Use additional functionality in the Column Properties dialog, such as Details, Edit, Freeze Columns, Insert, Column Properties, Sort Order, and Hierarchies.
Advanced Document Properties Access the File > Document Properties dialog, the Tools > Options dialog, and also allows the user to assign a filtering scheme to a page.
Advanced Filter Panel Properties Hide, move, and group filters, and access the Filtering Scheme Properties dialog and Organize Filters dialog.
Advanced Visualization Properties Change all visualization properties by using the Visualization Properties panel. This feature also enables everything in the Change Column Selector and Simple Visualization Properties features.
Change Column Selector Interact with column selectors and data table selectors in visualizations. It also allows users to adjust binning sliders and hierarchy sliders, and to alter the order of multiple columns on an axis.
Change Exportability for Web Client Table Data Specify whether the data in a Table, Summary Table, or Cross Table should be able to be exported if the analysis is opened in a Spotfire web client. If disabled, a default value or preference will determine if the data in the table can be exported from web clients. Set these preferences on the Preferences page.
Create 3D Scatter Plot Create new 3D Scatter Plot visualizations.
Create Annotations Create annotations within analyses.
Create Bar Chart Create new Bar Chart visualizations.
Create Combination Chart Create new Combination Chart visualizations.
Create Cross Table Create new Cross Table visualizations.
Create Graphical Table Create new Graphical Table visualizations.
Create Heat Map Create new Heat Map visualizations.
Create Information Link Create new information links using predefined elements.
Note: This feature gives users access to the Data > Information designer menu option, from which they can use data sources and elements other people have set up to create a new Information Link. However, to set up data sources and elements, users must also have the Spotfire Information Modeler license.
Create KPI Chart Create new KPI Chart visualizations.
Create Line Chart Create new Line Chart visualizations.
Create Map Chart Create new Map Chart visualizations.
Create Page Create new pages.
Create Parallel Plot Create new Parallel Coordinate Plot visualizations.
Create Pie Chart Create new Pie Chart visualizations.
Create Scatter Plot Create new Scatter Plot visualizations.
Create Summary Table Create new Summary Table visualizations.
Create Table Create new Table visualizations.
Create Text Area Create new Text Areas.
Create Treemap Create new Treemap visualizations.
Create Waterfall Chart Create new Waterfall Chart visualizations.
Custom Query in Connections Author custom queries for data access using data connections.
Note: To publish trusted custom queries to the library, a user must also be a member of the Custom Query Author group. Only custom queries saved as "trusted" to the library by such a member will execute in web clients.
Data Panel Use the Data panel.
Error Bars Display error bars in visualizations.
Insert New Column Insert and edit calculated columns.
Lists Work with Lists.
Load Data on Demand Load data from data connections and information links on demand.
Manage Data Tables Add and work with data tables in analyses. This includes adding new data tables, viewing and editing data table properties, viewing the Data canvas (the source view in which to edit data table structures), as well as seeing the Manage Data Connections tool.
Merge Data Insert and merge additional data into open analyses.
Open Custom Made File Open custom made files.
Open Database Data Open data from databases.
Open Empty Data Open an analysis file even if a data source is unavailable.
Open File Data Open local data files such as *.txt, *.csv,*.xlsx, *.xls, *.stdf, and *.sbdf files, and to paste data from the clipboard.
Note: Users can always open *.dxp files if the Open File feature that is included in the Spotfire Enterprise Player license is enabled for them.
Open Information Links Open data from information links.
Open Library Data Open data files stored in the library.
Open Library Data Connection Open data from data connections in the web client (provided that the data connection was previously stored in the library).
Recommendations (before 10.0) Access Recommended visualizations.
Replace Data Use the Replace data button in the toolbar of the expanded data panel. This feature also enables the Replace data source option for a selected data node in the source view (in the expanded data panel).

The available sources from which data can be replaced are determined by the Open File Data, Open Information Links, Open LIbrary Data, and Open Library Data Connection features.

Replace Values in Visualizations Replace values in the context of a table visualization, in the Details-on-Demand or in the Data table view of the expanded Data panel. This is applicable to in-memory data only.
Simple Data Properties Access the Data > Column Properties dialog.
Simple Filter Panel Properties Access the context menu that is used for switching filter types and resetting filters.
Simple Visualization Properties Change visualization properties using the axis selectors, and drag and drop columns from other visualizations or the Filters panel. This feature also enables everything in the Change Column Selector feature.
Tags Work with Tags.
TIBCO Spotfire Business Author Access the TIBCO Spotfire Business Author.
Use Custom Made Tools Open custom made tools.